How do you turn off search alerts?

Level 6

 @Noodle 

Did you get your alert situation taken care of? Smiley Happy

Welcome to the forum!

Level 2
It wasn’t my situation.
Level 6

Ok @Noodle 

So do you still need help? 

 

If you want someone specific or want members to respond put this @ in front of their username. Like I did with your username.

 

Level 3
Thank you everyone for your help. My issue was resolved!
Level 6

Yeah @Rome12115 Thanks for the update!

Celebration Time!  Smiley Happy

Level 6
Anyone else having this issue.

The answer is to stop them the same way you started them. Toggle the option off.

Or you can go to your Profile → Settings → Search alerts [Edit]

Note: Search Alerts are not available for everyone.
Level 2
Search alerts are not available to everyone? I have a problem I never receive my alerts! Opposite the op problem
Level 2
Finally an intelligent response !
New Member

NOT If you bought the item already. It's annoying I want it turned off too before I delete the app. 

That