Selling offers not loading

SOLVED
Anyone know what I can do to get my selling offers to load? I can’t mark anything sold or see the veiws
1 ACCEPTED SOLUTION

Accepted Solutions
OfferUp employee

Just wanted to pop in and let you folks know that we're aware of an issue that affects a small portion of our users that have a large quantity of items. A current work around is to manage your items via the web at https://offerup.com/selling/.

 

@Sanee when you attempt to load the offers from the app, do you see a loading spinner indefinitely?

 

As for anyone not receiving notifications for user messages, we started rolling out a fix yesterday. You can manually update via the app store or you can log out and then log back in to fix the issue.

58 REPLIES 58
I’ve tried updating the app closing and restarting the app too. All the other options on the app are working but that
Community Helper
Hi @KingDaemynsCard
you can try logging out of the app and login back in hopefully this will fix it.
If not there’s a new update coming out next week, Hope this helps you.
Thank you hot rod I have tried updating and it’s up to date I’ve also tried logging out and logging back in
Community Helper
@KingDaemynsCard sorry I was hopping that would maybe fix it for you.
did you contact the OfferUp customer support team.? I was having problems with receiving my $$ notifications a few days ago, I happened to get a temporary fix for it from one of the OfferUp
developers, till the new update comes out next week. I’ve checked my app and I’m not seeing your issue. one other question are you have this issue on both WiFi and LTE?
I’m using wifi and it seems to be working fine I’ll try customer support thank you for the help
Community Helper
Your welcome @KingDaemynsCard
I had the same problem a while back, my modem looked like it was working on my phone but was given me fake readings, if you get time try rebooting your modem.
Have a great weekend 👍
Level 4
I'm havin this same issue and contact customer support to no reply
Community Helper
Hi @Murrietamem welcome to the OfferUp Community forum,
Did you try any of the things in this thread? what are you having problems with?
Level 4
Yes I have tried them all. Logged in and out. Tried different places to test wifi strength. Waited. Etc. nothing helps. I can't load my offers and keep getting the same error message