Getting error message Cannot Connect to Imternet

SOLVED
Highlighted
Level 9
Does it happen to you or anyone else? "Cannot Connect to Internet Error Message pop up Box". I know it not the antenna bar. I got good reception to the my WiFi.

The random error message I got was cannot connect to internet. But I'm on my WI-F, it does works couple minutes earlier. What I was doing? When I got message error.

I was on main feed trying surf the page looking for deals and then I switch to search mode box mode. I got out that went back switch back to main page and that when it happen.

It was earlier in the day when I was using my data plan the same things happens. At that times I thinks because I was on data plan. Now I was not using data straight from my WiFi.

I did not report to Customers care team because it fix itself after I hit couple times refresh page. Does it sound normal? @Mj_206. Thank you
1 ACCEPTED SOLUTION

Accepted Solutions
Community Helper

Hey @StevenY, sounds normal to me. I deal with this from time to time in my home or at areas that I cannot access WiFi fully. I know I've had some weak signal or interference. My phone or even Mac would show a full signal but it wasn't connecting. Particularly, furthest from the router. I solved that by just adding my Apple Airport Extreme to the router and now run my Mac and 2 phones off a separate network, that has solved this issue. Sometimes, I'll still see it happen in areas like Home Depot.

2 REPLIES 2
Community Helper

Hey @StevenY, sounds normal to me. I deal with this from time to time in my home or at areas that I cannot access WiFi fully. I know I've had some weak signal or interference. My phone or even Mac would show a full signal but it wasn't connecting. Particularly, furthest from the router. I solved that by just adding my Apple Airport Extreme to the router and now run my Mac and 2 phones off a separate network, that has solved this issue. Sometimes, I'll still see it happen in areas like Home Depot.

New Member
Can anyone help me? I have the same issue connecting at all. I delete the app and redo it all over. Still nothing. I have 2 iPhones. No luck. I used my wife's for this question.
What can I do?