Issues posting products with option to ship

Level 4
Been almost two months since it happened to me. No fix. Uninstalled. Reinstalled asked CS they sent me to a non existent expert and never replied back after that. Seems offer up doesn't want to fix it or own up to the **bleep** up. Ironically around Christmas to
Im also having the same issue so for now I've been holding off listing anything. I tried uninstalling and reinstalling the app and still the same issue. Has anyone figured out how to fix this issue?
Level 1
Same problem - contacting customer service is a joke. They keep asking for screen shots. I have been verified, etc. I installed the app and reinstalled it. Nothing. You would think they’d want this fixed so they could collect the fee
Community Helper

There is an issue with many users right now that aren't seeing the shipping option.
I believe OfferUp is trying to determine the cause of this but is still unknown. Hopefully this will be resolved with the next release.

There are a few things you can try.
-Re-validate your email address - even if it's already been done!  

1 . Log into the OfferUp app or website
2 Select your Account icon Account page
3 . Tap edit to the right of your email address
4. Enter your email and Select the Confirm Email option . I've had to put a space after my email to get the 'confirm email' option.
Then, close the app and reopen.


Here's more on troubleshooting this issue:


Also, the option will not display if the item isn't eligible for shipping.

I hope this gives you some options to try to get it working.  One other mention...If you have another phone you can try that as well!  I got mine working again when I went to an android phone (I use iPhone). 


Best of luck!


New Member
I'm having same problem!
New Member
Still not working for me
New Member
New Member
Community Helper

I'm sorry to hear that.  You can reach out to support to get more assistance: