No "cha ching" notifications

SOLVED
Level 3
I miss that sound that we hear when the Offer up app lets notifies you of some action happening. For the past month or so I thought it was slow because I hadn't heard at least one Cha Ching in a day and though it was strange when a week went by and still no action especially after dropping prices from the already low prices I post. Not only did I not hear notifications but I didn't see the number in a red circle telling me how many offers or messages i received but would open the app and there would be a weeks worth of offers i missed out on.So I thought to check out the settings on my phone to see if it notifications were blocked for this app and no it wasn't so I looked in the apps menu for anything about setting cha ching to sound off or not and had no luck there just newsletter. So im here with troubleshooting. Hopefully someone can help me out here . After I finish this post, I'll see if i need to update the app them go from there. I sure do miss that sound . Thanks ! Have a day, afternoon, night . Have fun and be safe Offer Uping . Peace
1 ACCEPTED SOLUTION

Accepted Solutions
Community Helper
Hi @Colliemon welcome to the forum 😊
It’s probably in the app notifications setting, go to your settings on your phone, and find the OfferUp app open it, then open notifications then make sure the sound notification is on you can also follow the instructions below, hope this helps you 😊
If not contact OfferUp customer support team,

What do I do if I don't get my notifications?

This is most likely due to some settings being enabled on your device that block background data. This can happen if you've ever done any of the following:

Unchecked the show notifications box on your device for OfferUp.
Placed your device into battery saving mode.
Restrict background data in your Data Usage settings.
If you have a third party app downloaded that manages your data usage.
Make sure that your show notifications box is checked. To do so, go to your device's settings screen. Tap the OfferUp app icon and there should be a box stating 'Show Notifications' next to it.

If that is checked, make sure that you’ve turn off any of the modes or apps that may be stopping OfferUp from sending you notifications.

View solution in original post

52 REPLIES 52
Community Helper
Hi @Colliemon welcome to the forum 😊
It’s probably in the app notifications setting, go to your settings on your phone, and find the OfferUp app open it, then open notifications then make sure the sound notification is on you can also follow the instructions below, hope this helps you 😊
If not contact OfferUp customer support team,

What do I do if I don't get my notifications?

This is most likely due to some settings being enabled on your device that block background data. This can happen if you've ever done any of the following:

Unchecked the show notifications box on your device for OfferUp.
Placed your device into battery saving mode.
Restrict background data in your Data Usage settings.
If you have a third party app downloaded that manages your data usage.
Make sure that your show notifications box is checked. To do so, go to your device's settings screen. Tap the OfferUp app icon and there should be a box stating 'Show Notifications' next to it.

If that is checked, make sure that you’ve turn off any of the modes or apps that may be stopping OfferUp from sending you notifications.

View solution in original post

Level 9
Do you have an iPhone? If so it’s because of the system update, it tends to mute some app notifications even if the settings are correct, try rebooting, not just turn on and off, it happens to different apps every time they update.
Level 3

Greetings,

I've noticed that I hear the cash register sound only if I keep the app open on my phone, even if the app is minimize. The only time I close the app is when I go to sleep.

Good luck

Highlighted
Level 3
No on im on a Galaxy s8 android 7.0 thank you for your input . I'm still trying to figure it out .
Level 3
Thanks ill give that a try.. I've never had this issue even after with other phones even if i closed the app so in sure whole setting it up or transfering data from my previous phone I hit something that stopped the notifications. I just don't ender stand because when I look at the setting it showed that the notification is enabled..
Level 3
Thank you so much in going to do this step by step with the screen recorder on that way i can have record of the exact steps i took to either trojble shoot further or help anyone who's going thru the same deal. I appeciate the reply thank you !
Level 3
I finally can here the exciting sound of "Cha Ching!" I reset my phone and as soon as I got it up and running the first thinh i did was sign on to Offer up. And she sang to me "Cha Ching"
After investigating what issue was so many times, I came to the conclusion that maybe it was an app that had permission to disable notification on specific app, cause every other notification worked and when I looked into my settings the notifications were enabled for Offer up. And there she is again as I finish up this post "Cha Ching !"

Thank you all for taking time out to reply , that really told me how great the Offer up community is.

Peace !
Tags (2)
OfferUp employee

@Colliemon Woohoo! So glad you figured it out! Smiley Happy

New Member
I'm having the same issue you did and I to, have a Galaxy s8 only difference is it's the plus version (No difference really) but anyways I was wondering by you resetting your phone do you mean just holding down the power button and pressing restart? Or a soft reset? Or? I've missed out on so many offers for many of my items due to this issue a response would be greatly appreciated! Thanks on advance 💸