Problem accessing the Community Forum from my phone!!

SOLVED
Community Helper
@Lapua @0317 @cyclomatic @Mj_206 and @Elin contacted the Android team on this issue but Lapua thanks for helping.
Community Manager

Not working for me either.  Looking into it.

Community Helper

So, no luck yet. I can know see the Forums home page for a split second now, followed by the same error messsage.

Level 9

@0317....For now, just use the broswer on your phone to get access to the forum. Coding issues take time to resolve.

Highlighted
Community Manager

Thanks for the updates, guys! We've got a couple teams looking into this right now and I'll be sure to update you guys the second we have a resolution Smiley Happy 

 

Thanks for the tip, @Lapua! You're correct - you should be able to access the forums via desktop/browser sessions if you're having troubles accessing through the app Smiley Very Happy

Level 9

@0317....I presumed that you accessing the forum via a pc, which is why I just stated that it can also be accesed from your phone as well with the broswer, but its all good.

Community Helper

Thanks for the update @Mj_206

 

Thanks @Lapua, that's super helpful info. Didn't even cross my mind. I've just been home, so I've mainly been using my desktop anyway.

 

 

Community Helper

Ok gang, the link appears to be back up. I can, once again, access the Community Forums on the app. Thanks to the entire team and everyone who lent assistance!

Community Manager

WOOHOOOO  🙌🏻🎉 !!!!!

Level 9
Hi, i too was having trouble accessing the forum a few days ago. When i asked several offerup experts about it, i was told to clear my cache and if that did not work, to delete my app and reinstall it. Did that too. Still no forum. Kept getting the error message. The experts kept telling me change my data plan, reinstall my app again, keep clearing my cache. Not once was i ever told it was the fault of offerup and not my phone. Now i come to find out it was not my fault or the fault of my phone. So much for thr expert's advice. Didnt any of the experts know about the glitch? Very disappointed. 😞