Where are my replies going?

Level 7
Hello Offer Up community. I hope you are all having a productive day. I just want to share a frustrating experience I have on this forum. A number of my replies between last week and today did not post despite me hitting the post button a number of times. My posts are usually on the long side so it is draining to retype everything I previously posted. Sometimes, I just give up and do not retype any posts. Can anyone tell me why these replies won't post? Is there a word limit on the post or could there be another reason my replies don't post despite hitting the post button multi-times? Your feedback is greatly appreciated. Have a great weekend!
4 REPLIES 4
Community Manager

Hmm, I'll check to see if they are getting marked as spam. I'm sorry, @ALLY78

Also - if you edit posts more than 5 times, I think it will remove the post as spam, but I don't think you typically do this. 

 

I don't think there is a word limit. Are you always logged in when it does this? The forums do auto-log people out pretty quickly.

 

edit - looks like 3 posts had been marked as spam. I went ahead and marked them as not spam!

Level 7
Thanks for taking those posts out of the spam folder. If I encounter this problem again I will let you know. Still not sure what is triggering the system to place my posts in the spam folders. Could it certain words I use in my posts? I Don't edit my posts that much so I don't think it is that. Well anyway thank you once again. Have a great weekend!
Community Manager

I have been playing around with the keyword settings lately, so I'll def check that out @ALLY78!

Level 7
Thanks MJ 206 😊